[Haifux] Oops your system with plain malloc()

Eli Billauer eli at billauer.co.il
Thu May 17 22:31:16 MSD 2012

On 05/17/2012 08:56 PM, Shlomi Fish wrote:
> Oh wait! You're using kernel- - not kernel 3.5.x (which does not exist
> yet). That's a really old version. Is it an up-to-date distribution kernel? If
> so - you can report it to your distributor. If not - you should upgrade.
Of course I should upgrade. That way I'll exchange a problem which has 
zero impact on my system (currently) with  one that will possibly cause 
real trouble. That's the good thing about upgrading all the time: You 
have a lot of quality time with you computer, fixing whatever broke when 
you upgraded to fix the previous problem.

I may consider upgrading to a kernel > 2.6.35 which has gone through a 
long phase of "bug fixes only" but I understand there is no such around 
at the moment. What I call a vintage kernel.


More information about the Haifux mailing list