[Haifux] Getting mouse buttons to work

Dotan Cohen dotancohen at gmail.com
Tue Feb 15 17:30:54 MSK 2011

On Tue, Feb 15, 2011 at 16:19, Leon Romanovsky <leon at leon.nu> wrote:
> On Tue, Feb 15, 2011 at 16:10, Shahar Dag <dag at cs.technion.ac.il> wrote:
>> Hi dotan
>> This is from Ubunto, so it may not work for you
>> try "xinput list" to see if you get any useful data
>> (use xinput list | grep 'id=' to find mice id)
>> if you can get data, then you can use "xinput set-button-map" to try and set buttons
>> Shahar

Thanks, Shahar. For some reason I did not get your mail, I only see it
in the reply. Could you tell me to where it was addressed, I wonder
how much other mail I'm missing.

The mouse works, and does show up in xinput. Only the two Zoom buttons
do not work. I've tried remapping the buttons but nothing got any
output from those Zoom buttons.

> Hi Dotan,
> What is your X.org version ?

✈ganymede:~$ aptitude show xorg
Package: xorg
State: installed
Automatically installed: no
Version: 1:7.5+6ubuntu3

I also tried on a Debian Squeeze partition, I'm not sure what version
x.org was there but according to distrowatch it should have been

Dotan Cohen


More information about the Haifux mailing list